Avative - Major fiber break – Incident details

Major fiber break

Resolved
Major outage
Started about 22 hours agoLasted about 8 hours

Affected

Internet Service

Major outage from 9:30 AM to 5:50 PM, Operational from 3:00 PM to 5:50 PM

Aspen Hills

Major outage from 9:30 AM to 3:00 PM, Operational from 3:00 PM to 5:50 PM

Dalmore Meadows

Major outage from 9:30 AM to 3:00 PM, Operational from 3:00 PM to 5:50 PM

Harvest Hills

Major outage from 9:30 AM to 3:00 PM, Operational from 3:00 PM to 5:50 PM

Jacobs Ranch

Major outage from 9:30 AM to 5:50 PM

Legacy Farms

Major outage from 9:30 AM to 5:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you are currently experiencing an issue with your connection, please power cycle your router (unplug power for 30 seconds, then plug back in) and then call our support center for further assistance if that does not restore your service.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    We are continuing to work on a fix for this incident. Connectivity has been restored for many customers, and our teams are continuing to implement solutions to restore connectivity for the remainder of affected neighborhoods.

  • Identified
    Identified

    Major fiber break due to nearby construction. We are continuing to work on a fix for this incident.

  • Investigating
    Investigating
    We are currently investigating this incident.