Scheduled for June 13, 2025 at 6:15 AM – 8:15 AM
Affects
Internet Service
Under maintenance from 6:15 AM to 8:15 AM
ABC North
Under maintenance from 6:15 AM to 8:15 AM
Completed
June 13, 2025 at 8:15 AMCompleted
June 13, 2025 at 8:15 AMMaintenance has completed successfully
In progress
June 13, 2025 at 6:15 AMIn progress
June 13, 2025 at 6:15 AMMaintenance is now in progress
Planned
June 13, 2025 at 6:15 AMPlanned
June 13, 2025 at 6:15 AMWe are planning for a scheduled maintenance to replace/relocate a fiber cable due to road construction on Redwood Rd @ Harvest Hills Blvd. This maintenance impacts customers in Daybreak Condos and Harvest Point Commercial only.