Avative - Upstream Provider Outage – Incident details

All systems operational

Upstream Provider Outage

Resolved
Major outage
Started 22 days agoLasted 19 minutes

Affected

Internet Service

Major outage from 11:37 PM to 11:55 PM

Aspen Hills

Major outage from 11:37 PM to 11:55 PM

Dalmore Meadows

Major outage from 11:37 PM to 11:55 PM

Harvest Hills

Major outage from 11:37 PM to 11:55 PM

Jacobs Ranch

Major outage from 11:37 PM to 11:55 PM

Legacy Farms

Major outage from 11:37 PM to 11:55 PM

Updates
  • Resolved
    Resolved

    We are now seeing customer traffic to the internet return to normal levels throughout the network.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating a loss of connectivity to our upstream provider.