Avative - The Ridge Fiber Cut – Incident details

All systems operational

The Ridge Fiber Cut

Resolved
Major outage
Started 17 days agoLasted about 15 hours

Affected

Internet Service

Major outage from 11:15 PM to 1:19 AM, Partial outage from 1:19 AM to 1:45 PM

The Ridge

Major outage from 11:15 PM to 1:19 AM, Partial outage from 1:19 AM to 1:45 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you were affected by this outage and are currently unable to connect to the internet, please contact us to open a ticket and we will assist you. We sincerely appreciate your patience while we worked to rebuild the damaged network segment.

  • Monitoring
    Monitoring

    Fiber splicing crews are continuing to work to restore services on the affected cable. At this time service has been restored to approximately 70% of affected customers. We expect remaining affected customers to be restored by 3:00am MST.

  • Update
    Update

    The damaged cable span has been replaced and fiber splicing crews are now on-site to begin splicing in the replacement cable span.

  • Identified
    Identified

    The cause of this incident was found to be a vandalism fiber line cut. Crews have been dispatched to begin repairing the cut line. The current estimated time of service restoration is 12/17/24 1:30am MST, though we expect some areas of the neighborhood to come back online prior to this time.

  • Update
    Update

    A technician is on site. We are continuing to investigate this incident.

  • Investigating
    Investigating
    We are currently investigating this incident.