Avative - Saratoga Hills 5G Outage – Incident details

Saratoga Hills 5G Outage

Resolved
Partial outage
Started 13 days agoLasted about 9 hours

Affected

Internet Service

Partial outage from 6:05 AM to 2:39 PM

Saratoga Hills

Partial outage from 6:05 AM to 2:39 PM

Updates
  • Resolved
    UTC
    Resolved

    Our Technicians were able to restore the network on all affected equipment.

  • Identified
    UTC
    Identified

    We are investigating an outage in Saratoga Hills. Technicians are dispatched and are working to restore the network in the area.