Avative - Cloudflare DNS Outage – Incident details

The Ridge experiencing partial outage

Cloudflare DNS Outage

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

Third Party: Cloudflare DNS

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you are unable to reach an internet service, we recommend power cycling your router to re-establish its internet connection.

  • Monitoring
    Monitoring

    Cloudflare has implemented a fix and we are seeing DNS lookups to 1.1.1.1 and 1.0.0.1 successfully resolve again.

  • Identified
    Identified

    Our monitoring systems have identified that Cloudflare is currently experiencing a DNS outage.