Avative - Legacy Farms/SSOA Fiber Outage – Incident details

All systems operational

Legacy Farms/SSOA Fiber Outage

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

Internet Service

Major outage from 5:58 AM to 7:00 AM

Legacy Farms

Major outage from 5:58 AM to 7:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The cause was found to be vandalism to the electrical service meter. Power has been restored to the affected equipment and at this time we are seeing customer connectivity return to normal.

  • Update
    Update

    A technician has been dispatched.

  • Update
    Update

    We are investigating a loss of power to primary equipment in a the fiber cabinet.

  • Investigating
    Investigating
    We are currently investigating this incident.