Avative - Highridge Fiber Cut – Incident details

All systems operational

Highridge Fiber Cut

Resolved
Partial outage
Started 28 days agoLasted about 6 hours

Affected

Internet Service

Partial outage from 5:51 PM to 11:45 PM

The Ridge

Partial outage from 5:51 PM to 11:45 PM

Updates
  • Resolved
    Resolved

    This outage has been resolved. If you cannot connect to the internet, please power cycle your router and ONT by unplugging their power cords for 30 seconds. If that does not restore your service, please contact our 24/7 technical support at 844-282-8483 for assistance.

  • Monitoring
    Monitoring

    We have completed the repair and are currently monitoring as customer equipment reconnects to the network.

  • Identified
    Identified

    Crews have located the fiber cut in Highridge and are currently preparing to repair the cut line. The estimated time of restoration is 4:00pm MST.

  • Update
    Update

    We are currently investigating a possible fiber cut due to construction work on Mount Saratoga Blvd. This incident affects customers in Highridge, south of Talus Ridge Dr.

  • Investigating
    Investigating

    We are currently investigating an incident affecting ~100 customers in a portion of the Highridge and Ridgehorne neighborhoods.