Avative - Jacobs Ranch 5G - 1 Hub Home Offline – Incident details

All systems operational

Jacobs Ranch 5G - 1 Hub Home Offline

Resolved
Partial outage
Started 8 days agoLasted about 2 hours

Affected

Internet Service

Partial outage from 10:14 PM to 12:06 AM

Jacobs Ranch

Partial outage from 10:14 PM to 12:06 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Update

    We are continuing to investigate this incident.

  • Investigating
    Investigating

    Equipment at a hub home is currently displaying as offline in monitoring affecting 11 customers. We are currently investigating this cause of this incident.