Avative - Harvest Hills Hub Home Outage – Incident details
Report an issue
Get updates
Email
SMS
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Harvest Hills Hub Home Outage
Resolved
Major outage
Started about 1 year ago
Lasted 34 minutes
Affected
Internet Service
Major outage from 1:30 PM to 2:04 PM
Harvest Hills
Major outage from 1:30 PM to 2:04 PM
Updates
Resolved
June 21, 2024 at 2:04 PM
Resolved
June 21, 2024 at 2:04 PM
This incident has been resolved.
Monitoring
June 21, 2024 at 1:59 PM
Monitoring
June 21, 2024 at 1:59 PM
We implemented a fix and are currently monitoring the result.
Investigating
June 21, 2024 at 1:30 PM
Investigating
June 21, 2024 at 1:30 PM
We are currently investigating this incident.