Avative - Degraded Performance – Incident details

All systems operational

Degraded Performance

Resolved
Degraded performance
Started about 2 months agoLasted 29 minutes

Affected

Internet Service

Degraded performance from 1:22 AM to 1:34 AM

Aspen Hills

Degraded performance from 1:22 AM to 1:34 AM

Dalmore Meadows

Degraded performance from 1:22 AM to 1:34 AM

Harvest Hills

Degraded performance from 1:22 AM to 1:34 AM

Jacobs Ranch

Degraded performance from 1:22 AM to 1:34 AM

Legacy Farms

Degraded performance from 1:22 AM to 1:34 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We have received reports of degraded upstream connectivity affecting some customers and are currently investigating this incident.