All systems operational

Core Router Maintenance

Completed
Scheduled for May 16, 2024 at 11:00 AM – 12:00 PM

Affects

Internet Service
Aspen Hills
Dalmore Meadows
Harvest Hills
Jacobs Ranch
Legacy Farms
Updates
  • Completed
    May 16, 2024 at 12:00 PM
    Completed
    May 16, 2024 at 12:00 PM
    Maintenance has completed successfully
  • In progress
    May 16, 2024 at 11:00 AM
    In progress
    May 16, 2024 at 11:00 AM
    Maintenance is now in progress
  • Planned
    May 16, 2024 at 11:00 AM
    Planned
    May 16, 2024 at 11:00 AM

    We are planning for an early morning maintenance window to perform routine testing and failover testing to our core network equipment. Customers may experience some routes to individual sites may be offline during this time.