Avative - Harvest Hills 5G - 1 Hub Home Offline – Incident details

All systems operational

Harvest Hills 5G - 1 Hub Home Offline

Resolved
Partial outage
Started 5 months agoLasted about 1 hour

Affected

Internet Service

Partial outage from 11:39 PM to 12:29 AM

Harvest Hills

Partial outage from 11:39 PM to 12:29 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    A technician has been dispatched. Estimated time of service restoration for affected customers is 7:03pm MDT.

  • Investigating
    Investigating
    We are currently investigating this incident.