Avative - Upstream Provider Degraded Performance – Incident details

All systems operational

Upstream Provider Degraded Performance

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

Internet Service

Degraded performance from 3:24 PM to 5:30 PM

Aspen Hills

Degraded performance from 3:24 PM to 5:30 PM

Dalmore Meadows

Degraded performance from 3:24 PM to 5:30 PM

Harvest Hills

Degraded performance from 3:24 PM to 5:30 PM

Jacobs Ranch

Degraded performance from 3:24 PM to 5:30 PM

Legacy Farms

Degraded performance from 3:24 PM to 5:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are continuing to work on a fix for this incident affecting connectivity to certain internet sites.

  • Investigating
    Investigating

    An upstream provider is currently experiencing degraded performance. We are currently investigating this incident further.