Avative - Degraded Performance - Dalmore Meadows – Incident details

All systems operational

Degraded Performance - Dalmore Meadows

Resolved
Degraded performance
Started over 1 year agoLasted about 11 hours

Affected

Internet Service

Degraded performance from 4:30 AM to 3:15 PM

Dalmore Meadows

Degraded performance from 4:30 AM to 3:15 PM

Updates
  • Resolved
    Resolved

    A repair has been completed and the incident is now resolved.

  • Update
    Update

    A technician has been dispatched to repair this issue.

  • Identified
    Identified

    We have identified an equipment malfunction that is currently causing constrained bandwidth and packet loss on a critical backhaul link.