Avative - Dalmore Meadows Service Outage – Incident details

Dalmore Meadows Service Outage

Resolved
Partial outage 100 %
Started about 11 hours agoLasted about 6 hours

Affected

Internet Service

Partial outage from 5:32 PM to 11:42 PM

Dalmore Meadows

Partial outage from 5:32 PM to 11:42 PM

Updates
  • Resolved
    UTC
    Resolved

    The fiber cut has been repaired, and we have confirmed customer connections are online and operational.

  • Update
    UTC
    Update

    The replacement fiber cable span has been installed and Fiber splicers are currently working to tie it together. Estimated time of restoration is now expected at or before 6:15pm MDT.

  • Identified
    UTC
    Identified

    We have identified a fiber cut in the area. Our technicians are working to repair the affected lines.