Avative - SSOA Partial Outage – Incident details

SSOA Partial Outage

Resolved
Partial outage
Started 7 days agoLasted about 1 hour

Affected

Internet Service

Partial outage from 3:40 PM to 4:57 PM

Legacy Farms

Partial outage from 3:40 PM to 4:57 PM

Updates
  • Resolved
    UTC
    Resolved

    Services are fully restored. This outage is resolved.

  • Monitoring
    UTC
    Monitoring

    Services are restored to the affected customers. Please contact (801) 653-0500 if you are still unable to access internet services.

  • Investigating
    UTC
    Investigating

    We are aware of an outage affecting some customers in SSOA. A technician has been dispatched to repair the affected equipment.