Avative - Harvest Hills 5G - 1 Hub Home Offline – Incident details
Report an issue
Get updates
Email
SMS
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Harvest Hills 5G - 1 Hub Home Offline
Resolved
Partial outage
20 %
Started 5 days ago
Lasted 17 minutes
Affected
Internet Service
Partial outage from 1:04 AM to 1:21 AM
Harvest Hills
Partial outage from 1:04 AM to 1:21 AM
Updates
Resolved
April 25, 2026 at 1:21 AM
Resolved
April 25, 2026 at 1:21 AM
This incident has been resolved.
Identified
April 25, 2026 at 1:04 AM
Identified
April 25, 2026 at 1:04 AM
A technician has been dispatched to repair.
Investigating
April 25, 2026 at 1:04 AM
Investigating
April 25, 2026 at 1:04 AM
We are currently investigating this incident.