Avative - 5G Hub Home Offline - Roof replacement in progress – Incident details

All systems operational

5G Hub Home Offline - Roof replacement in progress

Resolved
Partial outage 4 %
Started 14 days agoLasted about 3 hours

Affected

Internet Service

Partial outage from 4:30 PM to 7:45 PM

Jacobs Ranch

Partial outage from 4:30 PM to 7:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Partial outage in Jacob's Ranch due to hub home having work done on their roof. (9 customers affected)