Avative - Jacob’s Ranch 5G - 1 Hub Home Offline – Incident details

All systems operational

Jacob’s Ranch 5G - 1 Hub Home Offline

Resolved
Partial outage 5 %
Started 6 days agoLasted 21 minutes

Affected

Internet Service

Partial outage from 7:25 PM to 7:46 PM

Jacobs Ranch

Partial outage from 7:25 PM to 7:46 PM

Updates
  • Resolved
    Resolved

    Monitoring alarms have cleared and customer equipment is back online.

  • Investigating
    Investigating

    We are currently investigating an incident affecting 1 hub home site (10 customers impacted).