Avative - Fiber Outage - Brixton Park – Incident details

All systems operational

Fiber Outage - Brixton Park

Resolved
Partial outage 5 %
Started 12 days agoLasted about 3 hours

Affected

Internet Service

Major outage from 1:40 PM to 1:59 PM, Partial outage from 1:59 PM to 5:05 PM

Quailhill

Major outage from 1:40 PM to 1:59 PM, Partial outage from 1:59 PM to 5:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The damaged fiber cable section has been repaired.

  • Identified
    Identified

    Damage to a feeder fiber cable has been identified on West Fallow Drive.

  • Update
    Update

    We are currently investigating this incident. A technician has been dispatched.

  • Investigating
    Investigating

    We are currently investigating a loss of fiber connectivity to the Brixton Park fiber cabinet.