Scheduled for October 28, 2025 at 5:59 AM – 9:59 AM
Affects
Managed WiFi
Under maintenance from 5:59 AM to 9:59 AM
Updates
Completed
October 28, 2025 at 9:59 AM
Completed
October 28, 2025 at 9:59 AM
Maintenance has completed successfully
In progress
October 28, 2025 at 5:59 AM
In progress
October 28, 2025 at 5:59 AM
Maintenance is now in progress
Planned
October 28, 2025 at 5:59 AM
Planned
October 28, 2025 at 5:59 AM
Avative Managed WiFi equipment (Calix Gigaspire router and mesh devices) with available firmware updates will be automatically upgraded to the latest version during this scheduled maintenance. Please note that your device may reboot during the firmware upgrade process and be unavailable for up to 15 minutes.