Scheduled for October 10, 2025 at 5:00 AM – 1:51 PM
Affects
Internet Service
Under maintenance from 5:00 AM to 1:51 PM
The Ridge
Under maintenance from 5:00 AM to 1:51 PM
Updates
Completed
October 10, 2025 at 1:51 PM
Completed
October 10, 2025 at 1:51 PM
Maintenance has completed successfully. If service has not resumed automatically, please power cycle your fiber ONT by unplugging its power cord for 20 seconds then plug back in.
In progress
October 10, 2025 at 5:00 AM
In progress
October 10, 2025 at 5:00 AM
Maintenance is now in progress
Planned
October 10, 2025 at 5:00 AM
Planned
October 10, 2025 at 5:00 AM
We are planning an after-hours scheduled maintenance on the night of 9th into the early morning of the 10th. This will be a 6 hour maintenance starting at 11pm on the 9th, and will go to 5am on the 10th. This will affect homes on the following streets; Portman Way, Hemsworth Way, Van Dyne Dr, Coulsen Dr, Ronan Dr, Yelena Dr, Brolin Way Skyline Dr and Talus Ridge Dr.