Avative - Upstream Network Outage – Incident details

All systems operational

Upstream Network Outage

Resolved
Degraded performance
Started 1 day agoLasted about 5 hours

Affected

Internet Service

Degraded performance from 12:26 AM to 5:20 AM

Aspen Hills

Degraded performance from 12:26 AM to 5:20 AM

Dalmore Meadows

Degraded performance from 12:26 AM to 5:20 AM

Harvest Hills

Degraded performance from 12:26 AM to 5:20 AM

Jacobs Ranch

Degraded performance from 12:26 AM to 5:20 AM

Legacy Farms

Degraded performance from 12:26 AM to 5:20 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Some customers may need to power cycle their router in order for it to reconnect to the internet.

  • Update
    Update

    We are continuing to see network performance return to normal operation and are monitoring. Some customers may need to power cycle their router in order for it to reconnect to the internet.

  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Update
    Update

    We are continuing to engage with the partner carrier to mitigate service impact and resolve this issue.

  • Investigating
    Investigating

    We are investigating an upstream connectivity issue impacting many customers and resulting in multiple 2-4 minute outages.