Avative - The Ridge - 1 Cabinet Switch Offline – Incident details
Report an issue
Get updates
Email
SMS
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
The Ridge - 1 Cabinet Switch Offline
Resolved
Partial outage
Started 1 day ago
Lasted about 1 hour
Affected
Internet Service
Partial outage from 11:27 PM to 12:16 AM
The Ridge
Partial outage from 11:27 PM to 12:16 AM
Updates
Resolved
April 02, 2025 at 12:16 AM
Resolved
April 02, 2025 at 12:16 AM
This incident has been resolved.
Monitoring
April 02, 2025 at 12:05 AM
Monitoring
April 02, 2025 at 12:05 AM
We implemented a fix and are currently monitoring the result.
Update
April 01, 2025 at 11:59 PM
Update
April 01, 2025 at 11:59 PM
A technician has been dispatched.
Investigating
April 01, 2025 at 11:27 PM
Investigating
April 01, 2025 at 11:27 PM
We are currently investigating this incident.