Avative - Harvest Hills 5G - 1 Hub Home Offline – Incident details
Report an issue
Get updates
Email
SMS
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Harvest Hills 5G - 1 Hub Home Offline
Resolved
Partial outage
Started 4 months ago
Lasted 38 minutes
Affected
Internet Service
Partial outage from 9:46 PM to 10:24 PM
Harvest Hills
Partial outage from 9:46 PM to 10:24 PM
Updates
Resolved
July 17, 2024 at 10:24 PM
Resolved
July 17, 2024 at 10:24 PM
This incident has been resolved.
Monitoring
July 17, 2024 at 9:56 PM
Monitoring
July 17, 2024 at 9:56 PM
We implemented a fix and are currently monitoring the result.
Investigating
July 17, 2024 at 9:46 PM
Investigating
July 17, 2024 at 9:46 PM
We are currently investigating this incident.