Avative - Upstream Connectivity Issue – Incident details

All systems operational

Upstream Connectivity Issue

Resolved
Degraded performance
Started 10 days agoLasted about 2 hours

Affected

Internet Service

Degraded performance from 1:05 AM to 1:58 AM, Under maintenance from 1:05 AM to 1:58 AM, Degraded performance from 1:58 AM to 3:09 AM

Aspen Hills

Degraded performance from 1:05 AM to 3:09 AM

Dalmore Meadows

Under maintenance from 1:05 AM to 1:58 AM, Degraded performance from 1:58 AM to 3:09 AM

Harvest Hills

Degraded performance from 1:05 AM to 3:09 AM

Jacobs Ranch

Degraded performance from 1:05 AM to 3:09 AM

Legacy Farms

Degraded performance from 1:05 AM to 3:09 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the result.

  • Identified
    Identified

    The upstream carrier has identified a hardware failure and has dispatched a technician to repair.

  • Investigating
    Investigating

    We are currently investigating this incident impacting connectivity to an upstream carrier causing degraded performance for some customers