Avative - Hub Home Power Outage – Incident details
Report an issue
Get updates
Email
SMS
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Hub Home Power Outage
Resolved
Partial outage
Started 1 day ago
Lasted about 7 hours
Affected
Internet Service
Partial outage from 4:30 PM to 11:23 PM
Jacobs Ranch
Partial outage from 4:30 PM to 11:23 PM
Updates
Resolved
May 08, 2025 at 11:23 PM
Resolved
May 08, 2025 at 11:23 PM
This incident has been resolved.
Investigating
May 08, 2025 at 4:30 PM
Investigating
May 08, 2025 at 4:30 PM
We are currently investigating this incident.