Avative - 5G Equipment Outage - Jacob’s Ranch – Incident details

All systems operational

5G Equipment Outage - Jacob’s Ranch

Resolved
Partial outage
Started 18 days agoLasted about 1 hour

Affected

Internet Service

Partial outage from 11:51 PM to 12:38 AM

Jacobs Ranch

Partial outage from 11:51 PM to 12:38 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    An equipment issue is currently affecting approximately 32 customers. We are currently investigating this cause of this incident.