Avative - Upstream Outage – Incident details

All systems operational

Upstream Outage

Resolved
Major outage
Started about 2 years agoLasted about 1 hour

Affected

Internet Service

Major outage from 10:23 PM to 11:32 PM

Aspen Hills

Major outage from 10:23 PM to 11:32 PM

Dalmore Meadows

Major outage from 10:23 PM to 11:32 PM

Harvest Hills

Major outage from 10:23 PM to 11:32 PM

Jacobs Ranch

Major outage from 10:23 PM to 11:32 PM

Legacy Farms

Major outage from 10:23 PM to 11:32 PM

Updates
  • Resolved
    Resolved

    This network outage incident has been resolved. If you are still unable to connect to the internet, please power cycle your router and verify that it is properly configured.

  • Update
    Update

    We have implemented a fix and are currently seeing customer traffic resume. We are continuing to work on this issue.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident. Our engineering team is working to diagnose the root cause of this issue.